YD/T 1949.4-2011Technical requirements for access network �C Gigabit-capable passive optical network(GPON). Part4: ONT management and control interface requirements (English PDF)
接入网技术要求--吉比特的无源光网络(GPON) 第4部分:ONT管理控制接口(OMCI)要求
This is a limited preview
Buy now to download the full PDF (227 pages)
Need quotation for your management?
Get a formal quotation for YD/T 1949.4-2011 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
May 18, 2011
Implementation date
June 1, 2011
Scope
YD/T 1949.4-2011 is the English-translated version of 接入网技术要求--吉比特的无源光网络(GPON) 第4部分:ONT管理控制接口(OMCI)要求.
YD/T 1949.4-2011 — This standard specifies the ONT Management Control Interface (OMCI), OMCI Protocol Independent MIB, ONT Management Control Channel (OMCC) and Management Control Protocol, and the OMCIMCI message set for the Gigabit Ethernet Passive Optical Network (GPON) system.
Found what you need?
Document preview — YD/T 1949.4-2011
National Standard of the People's Republic of China
- Classification
- M 42
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the ONT Management Control Interface (OMCI), OMCI Protocol Independent MIB, ONT Management Control Channel (OMCC) and Management Control Protocol, and the OMCIMCI message set for the Gigabit Ethernet Passive Optical Network (GPON) system. This standard applies to the public telecommunications network environment GPON equipment, special telecommunications network can also refer to the use.
Document data
Chinese classification (CCS): M42.
Estimated length of the Chinese original: 344,383 words.
Adopted international standard: ITU-T G.984.4-2008, MOD.
Standards quoted by this document
ISO/IEC 8802-11-1999; ITU-T G.707 (2007); ITU-T G.711 (1988); ITU-T G.722.1 (1999); ITU-T G.722.2 (2003); ITU-T G.723.1 (2006); ITU-T G.726 (1990); ITU-T G.728 (1992); ITU-T G.729 (2007); ITU-T G.784 (1999); ITU-T G.983.2 (2005); ITU-T G.992.1 (1999); ITU-T G.992.3 (2005); ITU-T G.992.4 (2002); ITU-T G.992.5 (2005); ITU-T G.993.1 (2004); ITU-T G.993.2 (2006); ITU-T G.994.1 (2003); ITU-T G.997.1 (2006); ITU-T H.248.11; ITU-T H.248.17; ITU-T H.248.18; ITU-T H.248.19; ITU-T H.248.36; ITU-T H.248.84; ITU-T H.248.77; ITU-T H.248.79; ITU-T H.248.15; ITU-T H.248.12; ITU-T H.248.53; ITU-T H.248.83; ITU-T H.248.2; ITU-T H.248.57; ITU-T H.248.67; ITU-T H.248.69; ITU-T H.248.71; ITU-T H.248.72; ITU-T H.248.20; ITU-T H.248.70; ITU-T H.248.32; ITU-T H.248.40; ITU-T H.248.88; ITU-T H.248.86; ITU-T H.248.48; ITU-T H.248.87; ITU-T H.248.80; ITU-T H.248.73; ITU-T H.248.14; ITU-T H.248.65; ITU-T H.248.63; ITU-T H.248.60; ITU-T H.248.49; ITU-T H.248.16; ITU-T H.248.22; ITU-T H.248.41; ITU-T H.248.61; ITU-T H.248.42; ITU-T H.248.45; ITU-T H.248.31; ITU-T H.248.30; ITU-T H.248.28; ITU-T H.248.6; ITU-T H.248.62; ITU-T H.248.7; ITU-T H.248-20; ITU-T H.248.35; ITU-T H.248.10; ITU-T H.248.13; ITU-T H.248.21; ITU-T H.248.24; ITU-T H.248.27; ITU-T H.248.59; ITU-T H.248.58; ITU-T H.248.56; ITU-T H.248.55; ITU-T H.248.47; ITU-T H.248.51; ITU-T H.248.52; ITU-T H.248.44; ITU-T H.248.43; ITU-T H.248.39; ITU-T H.248.38; ITU-T H.248.37; ITU-T H.248.54; ITU-T H.248.33; ITU-T H.248.1; ITU-T H.248.23; ITU-T H.248.50; ITU-T H.248.34; ITU-T H.248.76; ITU-T H.248.25; ITU-T H.248.46; ITU-T H.248.3; ITU-T H.248.64; ITU-T H.248.78; ITU-T H.248.81; ITU-T H.248.82; ITU-T H.248.85; ITU-T H.248.68; ITU-T H.248.8; ITU-T H.248.26; ITU-T H.248.29; ITU-T H.341 (1999); ITU-T I.363.5 (1996); ITU-T M.3100 (2005); ITU T T.35 (1999); ITU-T T.38 (2005); ANSI T1.413 (2004); DSL FORUM TR-069 (2007); ETSI TS 101 270-1 (2005); ETSI TS 101.388 (2007); IEEE 802 (2001); IEEE 802.ID (2004); IETF RFC 815 (1982); IETF RFC 1213 (1991); IETF RFC 1349 (1992); IETF RFC 2069 (1997); IETF RFC 2096 (1997); IETF RFC 2617 (1999); IETF RFC 3551 (2003); IETF RFC 4734 (2006); METRO ETHERNET FORUM MEFE8(2004)
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 227 pages — is available in the English PDF.
Referenced standards
How to Download YD/T 1949.4-2011
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1949.1-2009 — Technical requirements for access network. Gigabit-capable passive optical network(GPON). Part1: General requirements
YD/T 1949.2-2009 — Technical requirements for access network. Gigabit-capable passive optical network(GPON). Part2: Physical media dependent(PMD)layer requirements
YD/T 6486-2025 — General assessment method of data set quality for artificial intelligence - Overall requirements
Secure payment via Stripe
Payments accepted
YD/T 1949.4-2011
$6,805.00