YD/T 1949.1-2009Technical requirements for access network. Gigabit-capable passive optical network(GPON). Part1: General requirements (English PDF)
接入网技术要求——吉比特的无源光网络(GPON) 第1部分:总体要求
This is a limited preview
Buy now to download the full PDF (19 pages)
Need quotation for your management?
Get a formal quotation for YD/T 1949.1-2009 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
June 15, 2009
Implementation date
September 1, 2009
Scope
YD/T 1949.1-2009 is the English-translated version of 接入网技术要求——吉比特的无源光网络(GPON) 第1部分:总体要求.
YD/T 1949.1-2009 — This standard specifies the transmission convergence (TC) layer using GPON encapsulation mode (GEM) gigabit passive optical network (GPON) system reference models, device functional structure, optical network requirements, business carrying capacity performance indicators, service interface types, functions and protocols, protection and safety, operation and maintenance management, and other aspects of electrical safety equipment requirements.
Found what you need?
Document preview — YD/T 1949.1-2009
National Standard of the People's Republic of China
- ICS
- 33.040.50
- Classification
- M 42
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the transmission convergence (TC) layer using GPON encapsulation mode (GEM) gigabit passive optical network (GPON) system reference models, device functional structure, optical network requirements, business carrying capacity performance indicators, service interface types, functions and protocols, protection and safety, operation and maintenance management, and other aspects of electrical safety equipment requirements. This standard applies to the public telecommunications network environment GPON equipment, dedicated telecommunications network can also refer to the use.
Document data
International classification (ICS): 33.040.50.
Chinese classification (CCS): M42.
Estimated length of the Chinese original: 28,245 words.
Standards quoted by this document
GB/T 7611-2001; GB 9254-1998; GB/T 9771; YD/T 17618-1998; YD/T 1054-2000; YD/T 1082-2000; YD/T 1326-2004; YD/T 1385 - 2005; YD/T 1522.1-2006; YD/T 1522.2-2006; YD/T 1530-2006; YD/T 1619-2007; TIU-T G.707-2000; ITU-T G.711-1998; ITU- T G.723.1-1996; ITU-T G.729-1996; ITU-T G.983.5-2002; ITU-T G.993.2-2007; ITU-T H.248.1-2002; ITU-T Y.1291- 2004; IEEE STD 802.LAD-2005; IEEE STD 802.1D-2004; IEEE STD 802.1Q-2005; IEEE STD 802.3-2005; IETF RFC 2236-1997; IETF RFC 2933-2000; IETF RFC 3376-2002; IETF RFC 3435-2003; IETF RFC 3550-2003; IETF RFC 3985-2005; IETF RFC 4197-2005; IETF RFC 4553-2005; IETF RFC 5086-2007
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 19 pages — is available in the English PDF.
How to Download YD/T 1949.1-2009
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1949.2-2009 — Technical requirements for access network. Gigabit-capable passive optical network(GPON). Part2: Physical media dependent(PMD)layer requirements
YD/T 1949.4-2011 — Technical requirements for access network �C Gigabit-capable passive optical network(GPON). Part4: ONT management and control interface requirements
YD/T 6486-2025 — General assessment method of data set quality for artificial intelligence - Overall requirements
Secure payment via Stripe
Payments accepted
YD/T 1949.1-2009
$714.00