YD/T 1949.3-2010Technical requirements for access network. Gigabit-capability passive optical network (GPON). Part 3: Transmission convergence (TC) layer requirements (English PDF)
This is a limited preview
Buy now to download the full PDF (69 pages)
Need quotation for your management?
Get a formal quotation for YD/T 1949.3-2010 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 29, 2010
Implementation date
January 1, 2011
Scope
YD/T 1949.3-2010 (Technical requirements for access network. Gigabit-capability passive optical network (GPON). Part 3: Transmission convergence (TC) layer requirements) is available as an English-translated PDF.
YD/T 1949.3-2010 — This standard specifies the Gigabit Passive Optical Network (GPON) system Transmission Convergence (TC) layer protocol, the core function, the frame structure, interactive message definition, activation, alarm, security, and error control requirements.
Found what you need?
Document preview — YD/T 1949.3-2010
National Standard of the People's Republic of China
- ICS
- 33.040.50
- Classification
- M 42
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the Gigabit Passive Optical Network (GPON) system Transmission Convergence (TC) layer protocol, the core function, the frame structure, interactive message definition, activation, alarm, security, and error control requirements. This standard applies to Transmission Convergence (TC) layer using public telecommunication environment GEN mode GPON equipment, dedicated telecommunications network can also refer to the use.
Document data
International classification (ICS): 33.040.50.
Chinese classification (CCS): M42.
Estimated length of the Chinese original: 104,165 words.
Adopted international standard: ITU-T G.984.3-2008, MOD.
Standards quoted by this document
ITU-T G.707; ITU-T G.709; ITU-T G.841; ITU-T G.975; ITU-T I.432.1; ITU-T I.610-1999; ITU-T J.81 -1993; ANSI T1.220-1990; IETF RFC 2597; IETF RFC 2698; IETF RFC 4115; MEF 10.1
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 69 pages — is available in the English PDF.
Referenced standards
How to Download YD/T 1949.3-2010
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1949.1-2009 — Technical requirements for access network. Gigabit-capable passive optical network(GPON). Part1: General requirements
YD/T 1949.2-2009 — Technical requirements for access network. Gigabit-capable passive optical network(GPON). Part2: Physical media dependent(PMD)layer requirements
YD/T 1949.4-2011 — Technical requirements for access network �C Gigabit-capable passive optical network(GPON). Part4: ONT management and control interface requirements
Secure payment via Stripe
Payments accepted
YD/T 1949.3-2010
$2,140.00