GB/T 34083-2017Specification of programming interface for Chinese speech recognition internet service (English PDF)
中文语音识别互联网服务接口规范
This is a limited preview
Buy now to download the full PDF (27 pages)
Need quotation for your management?
Get a formal quotation for GB/T 34083-2017 in 30 minutes.
Issued by
SAMR; SAC
Level / Type
National · Recommended
Issue date
July 31, 2017
Implementation date
February 1, 2018
Scope
GB/T 34083-2017 is the English-translated version of 中文语音识别互联网服务接口规范.
GB/T 34083-2017 is the Chinese standard "Specification of programming interface for Chinese speech recognition internet service".
Its scope clause reads: This standard specifies the scope of Chinese speech recognition service system to provide services in the Internet environment, input data, output data, Service interface, interface return value requirements.
This standard applies to the Internet-based Chinese voice recognition service system interface design, development and application. Its clauses include terms and definitions.
Found what you need?
Document preview — GB/T 34083-2017
National Standard of the People's Republic of China
- ICS
- 35.080
- Classification
- L 77
Issued by: State Administration for Market Regulation; Standardization Administration of the PRC
Contents
- Preface
- 1 Scope
- 2 Normative references
- 3 Terms and definitions
- 4 voice recognition service system capabilities
- 4.1 Overview
- 4.2 basic functions
- 4.3 extended functions
- 5 Enter the data
- 5.1 speech recognition audio data format requirements
- 5.2 Speech Recognition Grammar
- 5.3 hot words set
- 5.4 voice recognition parameters
- 6 output data
- 6.1 speech recognition result format
- 6.2 Speech Recognition Results Description Parameter
- 7 service interface
- 7.1 Overview
- 7.2 Speech Recognition Service Interface
- 7.3 Data Operation Interface
- 8 interface return value requirements
- Appendix A (informative) voice recognition results message example
1 Scope
This standard specifies the scope of Chinese speech recognition service system to provide services in the Internet environment, input data, output data,
Service interface, interface return value requirements.
This standard applies to the Internet-based Chinese voice recognition service system interface design, development and application.
2 Normative references
The following documents for the application of this document is essential. For dated references, only the dated version applies to this article
Pieces. For undated references, the latest edition (including all amendments) applies to this document.
GB 13000 Information technology common multi-octet-coded character set (UCS) (GB 13000-2010, ISO /IEC 10646.2003, IDT)
GB 18030 Information technology Chinese encoding character set
GB/T 21023-2007 Chinese Speech Recognition System General Specifications
Pinyin Scheme (Adopted at the Fifth Plenary Session of the First National People's Congress of the People's Republic of China)
RFC 2045 Multipurpose Internet Mail Extensions Part 1. Internet Messaging Formats (Multipurpose Internet Mail
Extensions (MIME) PartOne.FormatofInternetMessageBodies)
RFC2586 Multipurpose Internet Mail Extensions Content Type (TheAudio/L16MIMEcontenttype)
RFC5234 Grammar Expansion The Augmented BNF for Synthesis Specs. ABNF RFC5646 Language Tags (Tags for Identification Language)
SRGS1.0 Speech Recognition Grammar Specification (SpeechRecognitionGrammarSpecificationVersion1.0)
Handbook of the International Phonetic Association. A
GuidetotheseofInternationalPhoneticAlphabet)
3 Terms and definitions
The following terms and definitions apply to this document.
3.1 Speech recognition
The process of converting human voice signals into words or instructions.
[GB/T 21023-2007, Definition 3.1]
3.2 Speech recognition grammar
Recognition grammar recognitiongrammar
Grammar grammar
Speech recognition engine for speech recognition of the form of statements and grammar elements, grammar elements, including vocabulary, vocabulary patterns, vocabulary
Words and so on.
3.3 Command word recognition
A speech recognition method based on the speech recognition grammar is within the range limited by the speech recognition grammar rules. For a given speech input […]
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 27 pages — is available in the English PDF.
Referenced standards
Cited by
- GB/T 46483-2025Information technology - General technical requirements for customer service virtual digital human
- GA/T 1590-2019Technical requirements for intelligent voice service platform for the police
- GA/T 1591-2019Specifications for interface of intelligent voice service platform for the police
- GB/T 36464.2-2018Information technology—Intelligent speech interaction system—Part 2: Intelligent home appliances
- GB/T 36464.4-2018Information technology—Intelligent speech interaction system—Part 4: Mobile terminal
- GB/T 36464.5-2018Information technology—Intelligent speech interaction system—Part 5: In-vehicle terminal
Similar standards
How to Download GB/T 34083-2017
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
GB/T 10003-2026 — Biaxially oriented polypropylene (BOPP) film
GB/T 10004-2026 — Plastic/Plastic laminated films and pouches for packaging
GB/T 10007-2026 — Rigid cellular plastics - Determination of shear properties
Secure payment via Stripe
Payments accepted
GB/T 34083-2017
$475.00