GB/T 38254-2019Automatic control device for fire alarm receiving and dispatching system (English PDF)
火警受理联动控制装置
This is a limited preview
Buy now to download the full PDF (17 pages)
Need quotation for your management?
Get a formal quotation for GB/T 38254-2019 in 30 minutes.
Issued by
SAMR; SAC
Level / Type
National · Recommended
Issue date
December 10, 2019
Implementation date
July 1, 2020
Scope
GB/T 38254-2019 is the English-translated version of 火警受理联动控制装置.
GB/T 38254-2019 is the Chinese standard "Automatic control device for fire alarm receiving and dispatching system". Its scope clause reads: This standard specifies the terms and definitions, requirements, test methods, inspection rules and signs of the fire alarm acceptance linkage control device.
This standard applies to the linkage control device of the fire alarm acceptance system of fire rescue agencies. Its clauses include terms and definitions; requirements.
Found what you need?
Document preview — GB/T 38254-2019
National Standard of the People's Republic of China
- ICS
- 13.220.10
- Classification
- C 81
Issued by: State Administration for Market Regulation; Standardization Administration of the PRC
Contents
- Foreword
- 1 Scope
- 2 Normative references
- 3 Terms and definitions
- 4 Requirement
- 5 Test method
- 6 Inspection rules
- 7 Logo
- Appendix A (Normative Appendix) Communication Protocol for Fire Alarm Acceptance Linkage Control Device
1 Scope
This standard specifies the terms and definitions, requirements, test methods, inspection rules and signs of the fire alarm acceptance linkage control device.
This standard applies to the linkage control device of the fire alarm acceptance system of fire rescue agencies.
2 Normative references
The following documents are essential for the application of this document. For dated references, only the dated version applies to this article
Pieces. For the cited documents without date, the latest version (including all amendments) applies to this document.
GB/T 9969 General Instructions for Use of Industrial Products
GB 12978 Fire Electronic Product Inspection Rules
GB 16281 Fire Alarm Acceptance System
GB/T 16838 Environmental Test Method and Severity Level of Fire Electronic Products
GB/T 17626.2 Electromagnetic compatibility test and measurement technology Electrostatic discharge immunity test
GB/T 17626.3 Electromagnetic compatibility test and measurement technology RF electromagnetic field radiation immunity test
GB/T 17626.4 Electromagnetic compatibility test and measurement technology Electrical fast transient pulse group immunity test
GB/T 17626.5 EMC test and measurement technology surge (shock) immunity test
GB/T 17626.6 Electromagnetic compatibility test and measurement technology RF field induced conducted disturbance immunity
RFC0768 UPD protocol (Userdatagramprotocol)
RFC0791 IP protocol (Internetprotocol)
RFC0793 TCP protocol (Transmissioncontrolprotocol)
3 Terms and definitions
The terms and definitions defined in GB 16281 and the following apply to this document.
3.1 Fire alarm acceptance linkage control device
In the fire communication command system, it can receive the instructions of the fire alarm acceptance system, control the police lights, bells (siren), broadcasting, lighting, garage doors, etc.
Device for starting and stopping externally connected equipment.
4 requirements
4.1 Basic functions of fire alarm acceptance linkage control device
4.1.1
The fire alarm acceptance linkage control device (hereinafter referred to as the device) shall have the function of on-off control of the AC and DC circuits. by
Control the on/off of the AC/DC loop, and realize the activation of the linked equipment such as alarm lights, bells (siren), broadcasting, lighting, garage doors, etc. connected externally of the device
Start and stop; the number of loops for linkage control should be no less than 8.
4.1.2
There should be a data communication interface that can perform data communication and clock synchronization with the fire alarm acceptance system according to the communication protocol specified in Appendix A.
4.1.3
The power, operation status, communication failure and on-off status of the linkage control circuit should be entered through the indicator or text display […]
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 17 pages — is available in the English PDF.
Referenced standards
Similar standards
How to Download GB/T 38254-2019
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
GB/T 10003-2026 — Biaxially oriented polypropylene (BOPP) film
GB/T 10004-2026 — Plastic/Plastic laminated films and pouches for packaging
GB/T 10007-2026 — Rigid cellular plastics - Determination of shear properties
Secure payment via Stripe
Payments accepted
GB/T 38254-2019
$295.00