Valid

GB/T 26875.8-2015Remote-monitoring system of urban fire protection - (English PDF)

城市消防远程监控系统 第8部分:监控中心对外数据交换协议

Preview PDF

This is a limited preview

Buy now to download the full PDF (35 pages)

Need quotation for your management?

Get a formal quotation for GB/T 26875.8-2015 in 30 minutes.

Issued by

SAMR; SAC

Level / Type

National · Recommended

Issue date

June 2, 2015

Implementation date

February 1, 2016

Scope

GB/T 26875.8-2015 is the English-translated version of 城市消防远程监控系统 第8部分:监控中心对外数据交换协议.

GB/T 26875.8-2015 is the Chinese standard "Remote-monitoring system of urban fire protection - ".

Its scope clause reads: GB 26875 of the provisions of this part of Acronyms city fire remote monitoring system of external monitoring center data exchange protocol, XML Schema definitions, general requirements, real-time data query interface and data distribution interface.

This section applies to the data between the city fire remote monitoring system control center and external systems. Its clauses include terms and definitions; abbreviations; xmlschema definitions.

Found what you need?

Document preview — GB/T 26875.8-2015

National Standard of the People's Republic of China

ICS
13.220.20
Classification
C 81

Issued by: State Administration for Market Regulation; Standardization Administration of the PRC

Contents

  • 1 Scope
  • 2 Normative references
  • 3 Terms and definitions
  • 4 Abbreviations
  • 5 XMLSchema Definition
  • 6 2 General requirements
  • 7 Data Query Interface
  • Appendix A (normative) data related to the query interface definitions XMLSchema
  • Annex C (normative) definition of common data types XMLSchema

1 Scope

GB 26875 of the provisions of this part of Acronyms city fire remote monitoring system of external monitoring center data exchange protocol, XML Schema definitions, general requirements, real-time data query interface and data distribution interface.

This section applies to the data between the city fire remote monitoring system control center and external systems.

2 Normative references

The following documents for the application of this document is essential. For dated references, only the dated version suitable for use herein

Member. For undated references, the latest edition (including any amendments) applies to this document.

GB 18030 Information technology - Chinese coded character set

GB/T 26875.4-2011 city fire remote monitoring system - Part 4. Basic data items

GB 50440 city fire remote monitoring system technical specifications

RFC2616 Hypertext Transfer Protocol (HypertextTransferProtocol-HTTP/1.1)

RFC2818 Hypertext Transfer Protocol Secure (HTTPOverTLS)

RFC3023 XML media type (XMLMediaTypes)

RFC3629 ISO 10646 transformation formats (UTF-8, atransformationformatofISO 10646)

RFC6749 OAuth2.0 authentication framework (TheOAuth2.0AuthorizationFramework)

3 Terms and Definitions

Terms and definitions defined in GB 50440 apply to this document.

4 Abbreviations

The following abbreviations apply to this document.

HTTP. Hypertext Transfer Protocol (HypertextTransferProtocol)

HTTPS. Hypertext Transfer Protocol Secure (HTTPOverTLS)

REST. Representational State Transfer (RepresentationalStateTransfer)

URI. Uniform Resource Identifier (UniformResourceIdentifier)

XML. Extensible Markup Language (eXtensibleMarkupLanguage)

XMLSchema. Extensible Markup Language Schema Definition (XMLSchemaDefinition)

5 XMLSchema definitions

5.1

GB /XMLSchema T 26875.4-2011 defined various types of information specified in Appendix A.

5.2

data subscription request to cancel a subscription request data, response data subscriptions XMLSchema definitions and related data notified Appendix B.

GB 15322.1-2019 | GB 14287.1-2014 | GB 14287.3-2014 | GB/T 26875.2-2026 | GB/T 26875.1-2026 | GB/T 26875.10-2026 | […]

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 35 pages — is available in the English PDF.

Similar standards

How to Download GB/T 26875.8-2015

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
35 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

GB/T 26875.8-2015

$530.00