Valid

YD/T 2374-2011General technical requirements for packet transport network (English PDF)

分组传送网(PTN)总体技术要求

Preview PDF

This is a limited preview

Buy now to download the full PDF (67 pages)

Need quotation for your management?

Get a formal quotation for YD/T 2374-2011 in 30 minutes.

Issued by

Ministry of Industry and Information Technology

Level / Type

National · Recommended

Issue date

December 20, 2011

Implementation date

February 1, 2012

Scope

YD/T 2374-2011 is the English-translated version of 分组传送网(PTN)总体技术要求.

YD/T 2374-2011 — This standard specifies the packet transport network (PTN) general technical requirements, including PTN network functional architecture, packet forwarding technology, multi-service delivery capabilities and performance, network protection features and performance, operations management and maintenance (OAM) capabilities, Quality of Service (QoS), packet synchronization, network management functions and control plane functions, etc., network interfaces and interoperability.

Found what you need?

Document preview — YD/T 2374-2011

National Standard of the People's Republic of China

ICS
33.040.20
Classification
M 33

Issued by: Ministry of Industry and Information Technology

Contents

  • What this standard covers1
  • Document data2
  • Standards quoted by this document3

What this standard covers

This standard specifies the packet transport network (PTN) general technical requirements, including PTN network functional architecture, packet forwarding technology, multi-service delivery capabilities and performance, network protection features and performance, operations management and maintenance (OAM) capabilities, Quality of Service (QoS), packet synchronization, network management functions and control plane functions, etc., network interfaces and interoperability. This standard applies to the use of MPLS-TP technology to build a connection-oriented packet transport network.

Document data

International classification (ICS): 33.040.20.

Chinese classification (CCS): M33.

Estimated length of the Chinese original: 102,162 words.

Standards quoted by this document

GB/T 7611-2001; GB/T 15941-2008; GB/T 16814-2008; YD/T 1099-2005; YD/T 1109-2001; YD/T 1167-2001; YD/T 1238-2002; YD/T 1267-2003; YD/T 1289.2-2003; YD/T 1420-2005; YD/T 1462-2006; YD/T 1948.2-2009; YD/T 1948.3-2010; YD/T 1948.4-2010; YD/T 1948.5-2011; YDN 199-1998; ITU-T G.805-2000; ITU-T G.8011.3-2010; ITU-T G.8011.4-2010; ITU-T G.8011.5-2010; ITU-T G.8112-2006; ITU-T G.8264-2010; ITU-T Y.1731-2010; IEEE 802.1AD-2006; IEEE 802.1AX-2008; IEEE 802.1D-2004; IEEE 802.3-2008; IEEE 802.3AH- 2004; IEEE 1588-2008; IETF RFC792; IETF RFC2698; IETF RFC3031; IETF RFC3032; IETF RFC3270; IETF RFC3443; IETF RFC3550; IETF RFC3768; IETF RFC3985; IETF RFC4115; IETF RFC4364; IETF RFC4385; IETF RFC4448; IETF RFC4541; IETF RFC4553; IETF RFC4664; IETF RFC4717; IETF RFC4760; IETF RFC4761; IETF RFC4762; IETF RFC4842; IETF RFC5086; IETF RFC5462; IETF RFC5586; IETF RFC5654; ??IETF RFC5659; IETF RFC5718; IETF RFC5860; IETF RFC5921; IETF RFC5960; IETF RFC6073; AF-PHY 0086-1999; MEF10.1-2006

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 67 pages — is available in the English PDF.

How to Download YD/T 2374-2011

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
67 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

YD/T 2374-2011

$2,102.00