YD/T 2372-2011General requirements for access network supportig IPv6 (English PDF)
支持IPv6的接入网总体技术要求
This is a limited preview
Buy now to download the full PDF (17 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2372-2011 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 20, 2011
Implementation date
February 1, 2012
Scope
YD/T 2372-2011 is the English-translated version of 支持IPv6的接入网总体技术要求.
YD/T 2372-2011 — This standard specifies the general support for IPv6 access network requirements, including an IPv6 address in the access network environment model, the access node, function CPE equipment requirements. Access network for IPv6 multicast and network management requirements.
Found what you need?
Document preview — YD/T 2372-2011
National Standard of the People's Republic of China
- ICS
- 33.040.50
- Classification
- M 10;M29
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the general support for IPv6 access network requirements, including an IPv6 address in the access network environment model, the access node, function CPE equipment requirements. Access network for IPv6 multicast and network management requirements. This standard applies to public telecommunication networks in broadband access networks and devices, dedicated telecommunications network will also be reference.
Document data
International classification (ICS): 33.040.50.
Chinese classification (CCS): M10;M29.
Estimated length of the Chinese original: 25,290 words.
Standards quoted by this document
IETF RFC2473; IETF RFC3056; IETF RFC3315; IETF RFC3596; IETF RFC3633; IETF RFC3646; IETF RFC4075; IETF RFC4191; IETF RFC4213; IETF RFC4294; IETF RFC4704; IETF RFC4861; IETF RFC4862; IETF RFC5006; IETF RFC5072; IETF RFC5172; IETF RFC5969; IETF DRAFT-IETF-DHC-DHCPV6-LDRA lightweight DHCPV6 relay agent; IETF DRAFT-IETF-SOFTWIRE-DS-LITE-TUNNEL-OPTION IPV6 dynamic Host configuration Protocol for DS-LITE configuration options; BROADBAND FORUM TR-069 CPE WAN management Protocol; TR-069
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 17 pages — is available in the English PDF.
Referenced standards
How to Download YD/T 2372-2011
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2372-2011
$530.00