Valid

YD/T 2300-2011eXtensible access control markup language (XACML 2.0) (English PDF)

可扩展的访问控制标记语言

Preview PDF

This is a limited preview

Buy now to download the full PDF (124 pages)

Need quotation for your management?

Get a formal quotation for YD/T 2300-2011 in 30 minutes.

Issued by

Ministry of Industry and Information Technology

Level / Type

National · Recommended

Issue date

June 1, 2011

Implementation date

June 1, 2011

Scope

YD/T 2300-2011 is the English-translated version of 可扩展的访问控制标记语言.

YD/T 2300-2011 — This standard specifies the Extensible Access Control Markup Language (XACML), including the common security policy representation language, XACML model policy language model, strategic core syntactic and disposal practices XACML language, also provides for the core and hierarchical role-based access control (RBAC) configuration XACML, XACML, and through the development of multi-resource allocation for the SAML 2.

0 XACML XACML application configuration to ensure security of communications technology.

Found what you need?

Document preview — YD/T 2300-2011

National Standard of the People's Republic of China

ICS
01.040.33
Classification
M 04

Issued by: Ministry of Industry and Information Technology

Contents

  • What this standard covers1
  • Document data2
  • Standards quoted by this document3

What this standard covers

This standard specifies the Extensible Access Control Markup Language (XACML), including the common security policy representation language, XACML model policy language model, strategic core syntactic and disposal practices XACML language, also provides for the core and hierarchical role-based access control (RBAC) configuration XACML, XACML, and through the development of multi-resource allocation for the SAML 2. 0 XACML XACML application configuration to ensure security of communications technology. This standard applies to in-house or inter-agency joint certification system.

Document data

International classification (ICS): 01.040.33.

Chinese classification (CCS): M04.

Estimated length of the Chinese original: 187,146 words.

Adopted international standard: ITU-T X.1142-2006, MOD.

Standards quoted by this document

ITU-T X.811-1995; ISO/IEC 10181-2-1996; ITU-T X.812-1995; ISO/IEC 10181-3-1996; ITU-T X.1141-2006; IETF RFC 822-1982; IETF RFC 2119-1997; IETF RFC 2253-1997; IETF RFC 2256-1997; IETF RFC 3986-2005; IETF RFC 2821-2001; IETF RFC 3280-2002; W3C recommendation W3C specification -2002; W3C recommendation W3C data types - 2001; W3C recommendation W3C cryptography -2002; W3C recommendation W3C MATHML-2003; W3C recommendation W3C signature -2002; W3C recommendation W3C XML-2004; W3C recommendation W3C XPATH-1999; W3C recommendation W3C XSLT-1999

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 124 pages — is available in the English PDF.

How to Download YD/T 2300-2011

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
124 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

YD/T 2300-2011

$3,752.00