Valid

YD/T 2094.6-2010Security assertion markup ianguage. Part 6: Profiles (English PDF)

安全断言标记语言 第6部分:应用配置

Preview PDF

This is a limited preview

Buy now to download the full PDF (36 pages)

Need quotation for your management?

Get a formal quotation for YD/T 2094.6-2010 in 30 minutes.

Issued by

Ministry of Industry and Information Technology

Level / Type

National · Recommended

Issue date

December 29, 2010

Implementation date

January 1, 2011

Scope

YD/T 2094.6-2010 is the English-translated version of 安全断言标记语言 第6部分:应用配置.

YD/T 2094.6-2010 — This standard specifies the Security Assertion Markup Language (SAML) application configuration, application configuration concept of the main provisions of the additional application configuration specification, confirmation method identifier, SAML SSO for application configuration.

Found what you need?

Document preview — YD/T 2094.6-2010

National Standard of the People's Republic of China

ICS
33.040.40
Classification
M 32

Issued by: Ministry of Industry and Information Technology

Contents

  • What this standard covers1
  • Document data2
  • Standards quoted by this document3

What this standard covers

This standard specifies the Security Assertion Markup Language (SAML) application configuration, application configuration concept of the main provisions of the additional application configuration specification, confirmation method identifier, SAML SSO for application configuration. This standard applies to intra-and inter-agency unified authentication and authorization middleware.

Document data

International classification (ICS): 33.040.40.

Chinese classification (CCS): M32.

Estimated length of the Chinese original: 54,595 words.

Adopted international standard: ITU-T X.1141, MOD.

Standards quoted by this document

ITU-TX.660-2004; ITU-TX.667-2004; ITU-TX.680-2002; ITU-TX.800-1991; ITU-TX.811-1995; ITU-TX.812-1995; ITU- TX.1142-2006; IETF RFC 2246-1999; IETF RFC 2253-1997; IETF RFC 2396-1998; IETF RFC 2616-1999; IETF RFC 2617-1999; IETF RFC 2798-2000; IETF RFC 2818-2000; IETF RFC 3023-2001; IETF RFC 3075-2001; IETF RFC 3377-2002; IETF RFC 3546-2003; W3C W3C datatypes -2001; W3C W3C namespace -1999; W3C W3C basis -2005; W3C W3C signature -2002; W3C W3C signature schema definition -2001; W3C string -1998; W3C SOAP-2000

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 36 pages — is available in the English PDF.

How to Download YD/T 2094.6-2010

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
36 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

YD/T 2094.6-2010

$620.00