Valid

YD/T 2094.2-2010Security assertion markup ianguage. Part 2: Assertions and protocols (English PDF)

安全断言标记语言 第2部分:断言和协议

Preview PDF

This is a limited preview

Buy now to download the full PDF (55 pages)

Need quotation for your management?

Get a formal quotation for YD/T 2094.2-2010 in 30 minutes.

Issued by

Ministry of Industry and Information Technology

Level / Type

National · Recommended

Issue date

December 29, 2010

Implementation date

January 1, 2011

Scope

YD/T 2094.2-2010 is the English-translated version of 安全断言标记语言 第2部分:断言和协议.

YD/T 2094.2-2010 — This standard specifies the Security Assertion Markup Language (SAML) assertions and protocols, including SAML assertion structures associated protocol set, and included in the management SAML system processing rules.

Found what you need?

Document preview — YD/T 2094.2-2010

National Standard of the People's Republic of China

ICS
33.040.40
Classification
M 32

Issued by: Ministry of Industry and Information Technology

Contents

  • What this standard covers1
  • Document data2
  • Standards quoted by this document3

What this standard covers

This standard specifies the Security Assertion Markup Language (SAML) assertions and protocols, including SAML assertion structures associated protocol set, and included in the management SAML system processing rules. This standard applies to SAML-based institutions within and across organizations to achieve unified authentication middleware.

Document data

International classification (ICS): 33.040.40.

Chinese classification (CCS): M32.

Estimated length of the Chinese original: 82,892 words.

Adopted international standard: ITU-T X.1141-2006, MOD.

Standards quoted by this document

YD/T 2094.1-2010; YD/T 2094.3-2010; YD/T 2094.4-2010; YD/T 2094.5-2010; YD/T 2094.6-2010; ITU-T X.660-2004; ITU-T X.667 -2004; ITU-T X.811-1995; ITU-T X.1142-2006; IETF RFC 2246-1999; IETF RFC 2253-1997; IETF RFC 2396-1998; IETF RFC 2828-2000; W3C character Model -2005; W3C encryption -2002; W3C namespace -1999; W3C signature -2002; W3C signature pattern definition -2001; 3C XML 1.0-2004; W3C XML schema definitions -1-2001

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 55 pages — is available in the English PDF.

How to Download YD/T 2094.2-2010

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
55 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

YD/T 2094.2-2010

$2,004.00