YD/T 1474-2006Technical Requirements of Multi-sesvice Transport Platform (MSTP)Based on SDH. Embedded with MPLS Function (English PDF)
基于SDH的多业务传送节点(MSTP)技术要求 内嵌多协议标记交换(MPLS)功能部分
This is a limited preview
Buy now to download the full PDF (24 pages)
Need quotation for your management?
Get a formal quotation for YD/T 1474-2006 in 30 minutes.
Issued by
Ministry of Information Industry of the People's Republic of China
Level / Type
National · Recommended
Issue date
June 8, 2006
Implementation date
October 1, 2006
Scope
YD/T 1474-2006 is the English-translated version of 基于SDH的多业务传送节点(MSTP)技术要求 内嵌多协议标记交换(MPLS)功能部分.
YD/T 1474-2006 — This standard specifies the SDH-based MSTP embedded devices to achieve the overall technical requirements MPLS capabilities, including MSTP functional model, functional requirements, the control plane, data plane functions, interface characteristics, performance parameters and indicators, protection switching, network management requirements.
Different levels of network applications for specific equipment specifications shall be formulated separately.
Found what you need?
Document preview — YD/T 1474-2006
National Standard of the People's Republic of China
- ICS
- 33.040.01
- Classification
- M 21
Issued by: Ministry of Information Industry of the People's Republic of China
Contents
- What this standard covers1
- Document data2
What this standard covers
This standard specifies the SDH-based MSTP embedded devices to achieve the overall technical requirements MPLS capabilities, including MSTP functional model, functional requirements, the control plane, data plane functions, interface characteristics, performance parameters and indicators, protection switching, network management requirements. Different levels of network applications for specific equipment specifications shall be formulated separately. This standard applies to SDH equipment to achieve embedded MPLS capabilities to provide Ethernet services end to end QoS processing, L2VPN Ethernet services, while providing a unified multi-service transport network node (MSTP).
Document data
International classification (ICS): 33.040.01.
Chinese classification (CCS): M21.
Estimated length of the Chinese original: 36,396 words.
Adopted international standard: ITU-T Y.1720, NEQ; ITU-T Y.1711, NEQ; IETF RFC 3031, NEQ; IETF RFC 3036, NEQ; IETF RFC 3209, NEQ, etc..
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 24 pages — is available in the English PDF.
How to Download YD/T 1474-2006
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 6486-2025 — General assessment method of data set quality for artificial intelligence - Overall requirements
YD/T 1173-2024 — Flame retardant and fire resistant flexible cable for communication power supply
YD/T 1258.8-2024 — Indoor optical cables - Part 8: Optical-electrical hybrid cables
Secure payment via Stripe
Payments accepted
YD/T 1474-2006
$1,144.00