GB/T 35103-2017Information technology -- Web services interoperability basic profile (English PDF)
信息技术 Web服务互操作基本轮廓
Also coversGBT35103-2017
This is a limited preview
Buy now to download the full PDF (37 pages)
Need quotation for your management?
Get a formal quotation for GB/T 35103-2017 in 30 minutes.
Issued by
General Administration of Quality Supervision, Inspection and Quarantine of the People's Republic of China, Standardization Administration of the People's Republic of China
Level / Type
National · Recommended
Issue date
November 1, 2017
Implementation date
May 1, 2018
Scope
GB/T 35103-2017 is the English-translated version of 信息技术 Web服务互操作基本轮廓.
GB/T 35103-2017 — This standard to enhance the interoperability of Web services on the relevant standards require further clarification, refinement, description, supplement.
This standard applies to Web services design, development and testing, deployment, release, operation and maintenance.
Found what you need?
Document preview — GB/T 35103-2017
National Standard of the People's Republic of China
- ICS
- 35.100.05
- Classification
- L 79
Issued by: General Administration of Quality Supervision, Inspection and Quarantine of the People's Republic of China, Standardization Administration of the People's Republic of China
Contents
- Foreword
- 1 Scope
- 2 Normative references
- 3 Terms, definitions and abbreviations
- 4 Agreement
- 5 Compliance
- 6 Messaging
- 7 Service Description
- Service Release and Discovery
- Security
- Appendix A (informative) This standard and the ISO/IEC 29361:2008 subsection number control list
- Appendix B (informative) extension point
- References
Foreword
This standard was drafted in accordance with the rules given in GB/T 1.1-2009.
This standard uses redrafted law revision using ISO/IEC 29361:2008 "basic information technology Web service interoperability outline." this standard and the structure of the ISO/IEC 29361:2008 compared to more adjustments, Appendix A lists the standard and ISO/IEC 29361.
2008 chapter number control list.
This standard also made the following editorial changes.
--- Remove the International Standard Appendix E "Acknowledgments." Please note that some of this document may be patentable. The issuing agencies of this document do not bear the responsibility of identifying these patents.
This standard by the National Information Technology Standardization Technical Committee (SAC/TC28) and focal point.
1 Scope
This standard to enhance the interoperability of Web services on the relevant standards require further clarification, refinement, description, supplement.
This standard applies to Web services design, development and testing, deployment, release, operation and maintenance.
2 Normative references
The following documents for the application of this document is essential. For dated references, only the dated version applies to this article Pieces. For undated references, the latest edition (including all amendments) applies to this document.
IETFRFC2246 TLS Protocol 1.0 (TheTLSProtocolVersion1.0) IETFRFC2459 Internet X.509 Public Key Infrastructure Certificates and CRLs Overview (InternetX.509PublicKeyIn-frastructureCertificateandCRLProfile) IETF RFC 2616 Hypertext Transfer Protocol (Hypertext Transfer Protocol, HTTP 1.1) IETFRFC2818 TLS protocol based HTTP (HTTPOverTLS) IETFRFC2965 HTTP State Management Mechanism (RFC2965. HTPStateManagementMechanism) IETF RFC6101 SSL Protocol 3.0 (TheSSLProtocolVersion3.0) OASISUDDI Version 2 XML Schema (UDDIVersion2XMLSchema) OASISUDDI Version 2.03 Data Structure Reference (UDDIVersion2.03DataStructureReference, 2002) OASISUDDI Version 2.04 API Specification (UDDIVersion 2.04 API, 2002) W3C Extensible Markup Language 1.0 Second Edition [ExtensibleMarkupLanguage (XML) 1.0 (SecondEdition)] W3C Simple Object Access Protocol 1.1 (SOAP1.1) (SimpleObjectAccessProtocol1.1) W3C Web Services Description Language 1.1 (WSDL1.1 for short) (WebServiceDescriptionLanguage1.1) W3CXML1.0 in the namespace (NamespacesinXML1.0) W3C XML Schema Part 1 Structure (XMLSchemaPart 1.Structures) W3C XML Mode Part 2 Data Types (XMLSchemaPart 2.Datatypes)
3 Terms, definitions and abbreviations
3.1 Terms and definitions
The following terms and definitions apply to this document.
3.1.1
Artifact
A physical piece of information used or generated by a software development process. Examples of products are models, source files, text and Binary executables. Articles may constitute an implement for deployable components.
[GB/T 11457-2006, Definition 2.76] 3.1.2 Message Protocol elements used to transfer envelopes (such as SOAP or HTTP messages).
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 37 pages — is available in the English PDF.
How to Download GB/T 35103-2017
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
GB/T 10003-2026 — Biaxially oriented polypropylene (BOPP) film
GB/T 10004-2026 — Plastic/Plastic laminated films and pouches for packaging
GB/T 10007-2026 — Rigid cellular plastics - Determination of shear properties
Secure payment via Stripe
Payments accepted
GB/T 35103-2017
$510.00