GB/T 25513-2010Health informatics -- Directory services for security, communications and identification of professionals and patients (English PDF)
健康信息学 安全、通信以及专业人员与患者标识的目录服务
This is a limited preview
Buy now to download the full PDF (35 pages)
Need quotation for your management?
Get a formal quotation for GB/T 25513-2010 in 30 minutes.
Issued by
General Administration of Quality Supervision, Inspection and Quarantine of the People's Republic of China
Level / Type
National · Recommended
Issue date
December 1, 2010
Implementation date
May 1, 2011
Scope
GB/T 25513-2010 is the English-translated version of 健康信息学 安全、通信以及专业人员与患者标识的目录服务.
GB/T 25513-2010 — This standard gives a basic specification for the use of the X.500 framework for health care catalog services. This standard is provided to support the public Securely exchange common information and services for health care information on the web.
This standard addresses the health goals from the perspective of the consortium which is expected to be used to support communication between enterprises, interregional and international health care.
Health care data communication is not only needed to rely on security technologies that are primarily introduced in other ISO standards, a trusted, accountability "trust chain" is needed. in order to Maintain this chain of trust in the public key infrastructure, and the user (relying party) should be able to obtain the correct certificate and certificate through secure catalog management status information.
This standard in addition to support for access control, confidentiality and other security services, but also gives other aspects of communication norms, such as communication entities Address and protocol.
This standard also supports directory services for health care professionals, health organizations and patients/consumers, followed by these services the included content is sometimes referred to as the patient primary index.
This health care directory will only support the standard LDAP (Lightweight Directory Access Protocol) customer search. Specific implementation guide, search standard Quasi-related support is beyond the scope of this standard.
Found what you need?
Document preview — GB/T 25513-2010
National Standard of the People's Republic of China
- ICS
- 35.240.80
- Classification
- C 07
Issued by: General Administration of Quality Supervision, Inspection and Quarantine of the People's Republic of China
Contents
- Preface
- Introduction
- 1 Scope
- 2 Normative reference document
- 3 Terms and definitions
- 4 Acronym
- 5 Related environment for health care
- 5.1 Overview
- 5.2 Health care personnel
- 5.3 Multiple Dependencies
- 5.4 Health care organizations
- 5.5 Hardware/Software
- 5.6 Health care security services
- 6 Contents Safety Management Framework
- Interoperability
- 7.1 Requirements
- 7.2 Namespace/Tree Structure
- 8 Health care model
- 8.1 Health care personnel
- 8.2 Organization logo
- 8.3 Roles, job responsibilities and grouping
- 9 Identifier
- 9.1 Overview
- 9.2 Relative Identifier
- Appendix A (informative) Health Care Directory Scenario
- Appendix B (informative) Reference to object class
- Reference
Foreword
This standard is equivalent to ISO/T S21091..2005 "Health information science safety, communication and professional and patient identification of the directory service Service ", its technical content and structure consistent with ISO/T S21091. For ease of use, this standard is compared to ISO/T S21091..2005 the following editorial changes.
- the number and table of the table are added to the text, appendix A and appendix B;
The text of the reference table is added to the text, appendix A and appendix B.
Appendix A and Appendix B of this standard are informative.
This standard is proposed and centralized by China Standardization Research Institute.
The drafting of this standard unit. China Institute of Standardization.
Introduction
This standard is intended to support the needs of health care professionals for communications and their safety in the implementation of clinical and regulatory functions. health care Services have a wide range of requirements for encryption and access control when decrypting and transmitting various confidential health information. To support health care the key infrastructure is required to complete the registration of licenses relating to the handling of health care matters, including corporate and professional information. This information should be Including the identification of individual roles in the health care system, and can only be identified by the health care organization. Also, register and manage functions should be scalable and distributed into all entities of health care. Support for these additional health care security needs is also required to be provided through the directory service.
The directory is becoming more and more popular, providing a single sign-on capability. This goal has made the directory schema expanded and wrapped Including organizational employee management information, health care specific contact information, and health care identifiers. This standard will evaluate health care for the purpose and the appropriate inclusion of such information in the standard of health care catalogs.
Health Information Science Security, communication as well as professionals with Patient logo for directory services
1 Scope
This standard gives a basic specification for the use of the X.500 framework for health care catalog services. This standard is provided to support the public Securely exchange common information and services for health care information on the web. This standard addresses the health goals from the perspective of the consortium which is expected to be used to support communication between enterprises, interregional and international health care. Health care data communication is not only needed to rely on security technologies that are primarily introduced in other ISO standards, a trusted, accountability "trust chain" is needed. in order to Maintain this chain of trust in the public key infrastructure, and the user (relying party) should be able to obtain the correct certificate and certificate through secure catalog management status information.
This standard in addition to support for access control, confidentiality and other security services, but also gives other aspects of communication norms, such as communication entities Address and protocol.
This standard also supports directory services for health care professionals, health organizations and patients/consumers, followed by these services the included content is sometimes referred to as the patient primary index.
This health care directory will only support the standard LDAP (Lightweight Directory Access Protocol) customer search. Specific implementation guide, search standard Quasi-related support is beyond the scope of this standard.
2 Normative reference documents
The terms of the following documents are hereby incorporated by reference into this standard. Whichever is the date of the reference file, which is followed by all (Excluding corrigenda) or revisions do not apply to this standard, however, encourage the parties to reach an agreement under this standard Whether you can use the latest version of these files. For undated references, the latest edition applies to this standard.
Information technology - Open systems interconnection - Part 1. Overview of concepts, models and services GB/T 16264.1-2008 (ITU-TRecommendation X.500..2001, ISO/IEC 9594-1.:2005, IDT) Information technology - Open systems interconnection - Part 2. Models (ITU - TRECommenda -tionX.501..2001, ISO/IEC 9594-2.:2005, IDT) Information technology - Open systems interconnection - Part 3. Abstract service definitions (ITU - TREC -ommendationX.511..2001, ISO/IEC 9594-3.:2005, IDT) Information technology - Open systems interconnection - Part 6. Selected attribute types (ITU - T RecommendationX.520..2001, ISO/IEC 9594-6.:2005, IDT) Information technology - Open systems interconnection - Part 7. Selected object classes (ITU - TRec -ommendationX.521..2001, ISO/IEC 9594-7.:2005, IDT) IETF/RFC3771..2004 Lightweight Directory Access Protocol (LDAP) intermediate reply message IETF/RFC3377..2002 Lightweight Directory Access Protocol (v3) Technical Specification IETF/RFC3698..2004 Lightweight Directory Access Protocol (LDAP) Additional matching rules
3 Terms and definitions
The following terms and definitions apply to this standard.
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 35 pages — is available in the English PDF.
How to Download GB/T 25513-2010
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
GB/T 10003-2026 — Biaxially oriented polypropylene (BOPP) film
GB/T 10004-2026 — Plastic/Plastic laminated films and pouches for packaging
GB/T 10007-2026 — Rigid cellular plastics - Determination of shear properties
Secure payment via Stripe
Payments accepted
GB/T 25513-2010
$405.00