Valid

YD/T 2505.3-20132GHz TD-SCDMA digital cellular mobile telecommunication nework - HSPA+ Uu interface layer 2 technical requirements. Part 3: packet data convergence protocol (PDCP) (English PDF)

2GHz TD-SCDMA数字蜂窝移动通信网 增强型高速分组接入(HSPA+) Uu接口层2技术要求 第3部分:PDCP协议

Preview PDF

This is a limited preview

Buy now to download the full PDF (28 pages)

Need quotation for your management?

Get a formal quotation for YD/T 2505.3-2013 in 30 minutes.

Issued by

Ministry of Industry and Information Technology

Level / Type

National · Recommended

Issue date

January 1, 2013

Implementation date

January 1, 2013

Scope

YD/T 2505.3-2013 is the English-translated version of 2GHz TD-SCDMA数字蜂窝移动通信网 增强型高速分组接入(HSPA+) Uu接口层2技术要求 第3部分:PDCP协议.

YD/T 2505.3-2013 is the Chinese standard "2GHz TD-SCDMA digital cellular mobile telecommunication nework - HSPA+ Uu interface layer 2 technical requirements. Part 3: packet data convergence protocol (PDCP)".

This standard specifies the 2GHz TD-SCDMA digital cellular mobile communication network to enhance high-speed packet access (HSPA +) Uu Interface Layer 2 packet data convergence protocol, and play Kin header compression performance test cases.

It was issued by Ministry of Industry and Information Technology. It cites 10 other standards.

Found what you need?

Document preview — YD/T 2505.3-2013

National Standard of the People's Republic of China

ICS
33.070.99
Classification
M37

Issued by: Ministry of Industry and Information Technology

1 Foreword

YD/T 2505.3-2013 is issued by Ministry of Industry and Information Technology.

It is one of 3 parts of the YD/T 2505 series.

2 Scope

This standard specifies the 2GHz TD-SCDMA digital cellular mobile communication network to enhance high-speed packet access (HSPA +) Uu Interface Layer 2 packet data convergence protocol, and play Kin header compression performance test cases.It cites 10 other standards.

3 Normative references

The following documents are referred to in the text in such a way that some or all of their content constitutes requirements of this document.

YD/T 2505.2-2013 — 2GHz TD-SCDMA digital cellular mobile telecommunication network-HSPA+ Uu interface layer 2 technical requirements. Part 2: RLC protocol

YD/T 2506-2013

3GPP TS 23.060

3GPP TS 25.301

3GPP TS 26.101

3GPP TS 26.201

IETF RFC 2507

IETF RFC 3095

IETF RFC 3096

IETF RFC 4815

4 About this standard

Issued by: Ministry of Industry and Information Technology

English translation: about 28 pages (approximate)

5 Related standards

Other parts of this standard:

YD/T 2505.1-2013 — 2GHz TD-SCDMA digital cellular mobile telecommunication network-HSPA+ Uu interface layer 2 technical requirement. Part 1: MAC protocol

YD/T 2505.2-2013 — 2GHz TD-SCDMA digital cellular mobile telecommunication network-HSPA+ Uu interface layer 2 technical requirements. Part 2: RLC protocol

6 Classification and status

International classification (ICS): 33.070.99

Chinese Standard Classification (CCS): M 37

Prefix YD/T: recommended standard.

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 28 pages — is available in the English PDF.

Referenced standards

Normative references

YD/T 2506-2013 · 3GPP TS 23.060 · 3GPP TS 25.301 · 3GPP TS 26.101 · 3GPP TS 26.201 · IETF RFC 2507 · IETF RFC 3095 · IETF RFC 3096 · IETF RFC 4815

How to Download YD/T 2505.3-2013

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
28 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

YD/T 2505.3-2013

$525.00