YD/T 2364-2011Technical requirements for mobile device software component management function (English PDF)
移动终端软件组件管理功能技术要求
This is a limited preview
Buy now to download the full PDF (23 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2364-2011 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 20, 2011
Implementation date
December 20, 2011
Scope
YD/T 2364-2011 is the English-translated version of 移动终端软件组件管理功能技术要求.
YD/T 2364-2011 — This standard specifies the software component management Software Component Management Object (SCOMO) based on OMA DM protocol requirements, including system architecture software components of managed objects, management framework, Software Component Management Object SCOMO their definitions related behavior and other requirements.
Found what you need?
Document preview — YD/T 2364-2011
National Standard of the People's Republic of China
- ICS
- 33.060.99
- Classification
- M 36
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the software component management Software Component Management Object (SCOMO) based on OMA DM protocol requirements, including system architecture software components of managed objects, management framework, Software Component Management Object SCOMO their definitions related behavior and other requirements. This standard applies to support the completion of software components based on OMA DM protocol management terminals and servers.
Document data
International classification (ICS): 33.060.99.
Chinese classification (CCS): M36.
Estimated length of the Chinese original: 35,346 words.
Standards quoted by this document
IETF RFC 2246; IETF RFC 2616; IETF RFC 3986; OMA generic content -air standards V1.0; OMA Device Management Protocol V1.2; OMA DM said agreement V1.2; OMA Device Management Tree and Description V1.2
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 23 pages — is available in the English PDF.
How to Download YD/T 2364-2011
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2364-2011
$690.00