YD/T 2349-20112GHz WCDMA digital cellular mobile telecommunication network. Technical requirement of RAN equipment (Phase 5). HSPA+ (English PDF)
2GHz WCDMA数字蜂窝移动通信网 无线接入子系统设备技术要求(第五阶段) 增强型高速分组接入(HSPA+)
This is a limited preview
Buy now to download the full PDF (43 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2349-2011 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 20, 2011
Implementation date
February 1, 2012
Scope
YD/T 2349-2011 is the English-translated version of 2GHz WCDMA数字蜂窝移动通信网 无线接入子系统设备技术要求(第五阶段) 增强型高速分组接入(HSPA+).
YD/T 2349-2011 — This standard specifies the 2GHz WCDMA digital cellular mobile communication network to introduce higher order modulation (downlink 64QAM, upstream 16QAM), MIMO, CELL_FACH downlink enhancement, CPC, downlink enhancement layer two HSPA enhancements.
The new features of the wireless access subsystem device requests, performance requirements and interface requirements and so on.
Found what you need?
Document preview — YD/T 2349-2011
National Standard of the People's Republic of China
- ICS
- 33.060.99
- Classification
- M 36
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the 2GHz WCDMA digital cellular mobile communication network to introduce higher order modulation (downlink 64QAM, upstream 16QAM), MIMO, CELL_FACH downlink enhancement, CPC, downlink enhancement layer two HSPA enhancements. The new features of the wireless access subsystem device requests, performance requirements and interface requirements and so on. This standard applies to 2GHz WCDMA digital cellular mobile communication network radio access subsystem devices.
Document data
International classification (ICS): 33.060.99.
Chinese classification (CCS): M36.
Estimated length of the Chinese original: 65,691 words.
Standards quoted by this document
GB 4943-2001; YD/T 1011-1999; YD/T 1012-1999; YD/T 1082-2000; YD/T 1595.2-2007; 3GPP TS 25.104; 3GPP TS 25.201; 3GPP TS 25.211; 3GPP TS 25.212; 3GPP TS 25.213; 3GPP TS 25.214; 3GPP TS 25.215; 3GPP TS 25.304; 3GPP TS 25.321; 3GPP TS 25.322; 3GPP TS 25.323; 3GPP TS 25.410; 3GPP TS 25.411; 3GPP TS 25.412; 3GPP TS 25.413; 3GPP TS 25.414; 3GPP TS 25.415; IETF RFC 1305; IETF RFC 1769; IETF RFC 2030; ITU-R SM.329; 3GPP TS 25.331
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 43 pages — is available in the English PDF.
How to Download YD/T 2349-2011
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2349-2011
$1,384.00