YD/T 2317.1-2011MPLS multicast technical specification. Part 1: Technical requirements for IP multicast in a multi-protocol label switching environment (English PDF)
基于多协议标记交换(MPLS)的组播技术要求 第1部分:MPLS网络中的IP组播业务技术要求
This is a limited preview
Buy now to download the full PDF (11 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2317.1-2011 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
May 18, 2011
Implementation date
June 1, 2011
Scope
YD/T 2317.1-2011 is the English-translated version of 基于多协议标记交换(MPLS)的组播技术要求 第1部分:MPLS网络中的IP组播业务技术要求.
YD/T 2317.1-2011 — This standard specifies the problem multi-protocol label switching network to carry multicast services need to be addressed, including MPLS multicast related features, triggers the LSP, QoS technology. This section does not relate to specific MPLS multicast implementation.
Found what you need?
Document preview — YD/T 2317.1-2011
National Standard of the People's Republic of China
- ICS
- 33.040
- Classification
- M 10
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the problem multi-protocol label switching network to carry multicast services need to be addressed, including MPLS multicast related features, triggers the LSP, QoS technology. This section does not relate to specific MPLS multicast implementation. This section applies to multi-protocol label switching network to carry multicast service technology.
Document data
International classification (ICS): 33.040.
Chinese classification (CCS): M10.
Estimated length of the Chinese original: 17,137 words.
Standards quoted by this document
IETF RFC 2382; IETF RFC 3032; IETF RFC 3034; IETF RFC 3035
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 11 pages — is available in the English PDF.
How to Download YD/T 2317.1-2011
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 2317.2-2011 — MPLS multicast technical specification. Part 2: Technical specification for point-to-multipoint TE label switched paths based on RSVP-TE protocol
YD/T 2317.3-2011 — MPLS multicast technical specification. Part 3: Technical specification for point-to-multipoint and multipoint-to-multipoint label switched paths based on label distribution protocol
YD/T 2317.4-2011 — MPLS multicast technical specification. Part 4: Technical requirement for service interface between MPLS multicast and multicast virtual private network
Secure payment via Stripe
Payments accepted
YD/T 2317.1-2011
$210.00