YD/T 2274-2011Technical requirements for access network. 10Gbit/s Ethernet passive optical network (10G-EPON) (English PDF)
接入网技术要求 10Gbit/s以太网无源光网络(10G-EPON)
This is a limited preview
Buy now to download the full PDF (29 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2274-2011 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
May 18, 2011
Implementation date
June 1, 2011
Scope
YD/T 2274-2011 is the English-translated version of 接入网技术要求 10Gbit/s以太网无源光网络(10G-EPON).
YD/T 2274-2011 — This standard specifies the reference model 10 Gigabit Ethernet Passive Optical Network (1OG EPON) systems, compatibility with EPON (ie 1G EPON) is, business carrying capacity and performance indicators, service interface type, system function, operation and maintenance management, environmental and electrical characteristics and other requirements. And regulate 1OGPEON system's physical layer and MAC layer.
Found what you need?
Document preview — YD/T 2274-2011
National Standard of the People's Republic of China
- ICS
- 33.040.50
- Classification
- M 42
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the reference model 10 Gigabit Ethernet Passive Optical Network (1OG EPON) systems, compatibility with EPON (ie 1G EPON) is, business carrying capacity and performance indicators, service interface type, system function, operation and maintenance management, environmental and electrical characteristics and other requirements. And regulate 1OGPEON system's physical layer and MAC layer. This standard applies to public telecommunications network equipment 1OGPEON environment, can refer to the use of private telecommunications networks.
Document data
International classification (ICS): 33.040.50.
Chinese classification (CCS): M42.
Estimated length of the Chinese original: 43,496 words.
Adopted international standard: IEEE Std 802.3av-2009, NEQ.
Standards quoted by this document
GB/T 7611; GB/T 20185; YD/T 1054; YD/T 1385; YD/T 1475; YD/T 1522.1; YD/T 1522.2; YD/T 1530; YD/T 1771; YD/T 1996.1; YD/T 1996.2; YD/T 1996.3; YD/T 1996.4; YD/T 2277-2011; YD/T 2275-2011; YD/T 1688.3-2011; ITU-T G.707; ITU-T G.711; ITU-T G.723.1; ITU-T G.729; ITU-T G.983.1; ITU-T H.248.1; ITU-T Y.1291; IEEE STD 802.1AD; IEEE STD 802.1D; IEEE STD 802.1Q; IEEE STD 802.3; IEEE STD 802.3AV; IETF RFC 2236; IETF RFC 2933; IETF RFC 3376; IETF RFC 3550; IETF RFC 3985; IETF RFC 4197; IETF RFC 4553; IETF RFC 5086
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 29 pages — is available in the English PDF.
How to Download YD/T 2274-2011
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2274-2011
$1,004.00