YD/T 2212-2011Technical requirements for broadcast multicast services (BCMCS) A interfaces in 800MHz/2GHz CDMA2000 digital cellular mobile communication network (Phase 2) (English PDF)
800MHz 2GHz cdma2000数字蜂窝移动通信网 广播多播业务(BCMCS)(第二阶段) A接口技术要求
This is a limited preview
Buy now to download the full PDF (61 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2212-2011 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
June 1, 2011
Implementation date
June 1, 2011
Scope
YD/T 2212-2011 is the English-translated version of 800MHz 2GHz cdma2000数字蜂窝移动通信网 广播多播业务(BCMCS)(第二阶段) A接口技术要求.
YD/T 2212-2011 — This standard specifies the 800MHz/2GHz CDMA2000 1x digital cellular mobile communication network system and high-speed packet data (HRPD) system Broadcast Multicast Service (BCMCS) the second phase of the A interface interoperability principles and technical requirements.
Found what you need?
Document preview — YD/T 2212-2011
National Standard of the People's Republic of China
- ICS
- 33.060.99
- Classification
- M 36
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the 800MHz/2GHz CDMA2000 1x digital cellular mobile communication network system and high-speed packet data (HRPD) system Broadcast Multicast Service (BCMCS) the second phase of the A interface interoperability principles and technical requirements. This standard applies to 800MHz/2GHz CDMA2000 1x digital cellular mobile communication network system and high-speed packet data (HRPD) system.
Document data
International classification (ICS): 33.060.99.
Chinese classification (CCS): M36.
Estimated length of the Chinese original: 92,998 words.
Adopted international standard: 3GPP2 A.S0019-A v1.0, NEQ.
Standards quoted by this document
3GPP2 A.S0008-B-2006; 3GPP2 A.S0011-C-2005; 3GPP2 A.S0012-C-2005; 3GPP2 A.S0013-C-2005; 3GPP2 A.S0015-C-2005; 3GPP2 A.S0016- C-2005; 3GPP2 A.S0017-C-2005; 3GPP2 C.S0005-D-2005; 3GPP2 C.S0024-B-2006; 3GPP2 C.S0054-A-2006; 3GPP2 S.R0005-B-2001; 3GPP2 S.R0083-2003; 3GPP2 X.S0011-C-2006; 3GPP2 X.S0022-A-2007; IETF IETF RFC 2002-1996; IFTF IETF RFC 2784-2000; IETF IETF RFC 2865-2000; IETF IETF RFC 2866 - 2000; IETF IETF RFC 2890-2000; IETF IETF RFC 3115-2001
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 61 pages — is available in the English PDF.
How to Download YD/T 2212-2011
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2212-2011
$1,160.00