YD/T 2177-2010Technical requirements of IP storage equipment based on Internet Small Computer System Interface (iSCSI) (English PDF)
基于互联网小型计算机系统接口(iSCSI)的IP存储设备技术要求
This is a limited preview
Buy now to download the full PDF (1 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2177-2010 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 29, 2010
Implementation date
January 1, 2011
Scope
YD/T 2177-2010 is the English-translated version of 基于互联网小型计算机系统接口(iSCSI)的IP存储设备技术要求.
YD/T 2177-2010 — This standard specifies the Internet Small Computer System Interface-based IP Storage equipment technical requirements, including interfaces, indexes, functions, protocols, network management, security, power and ground, and environmental requirements.
Found what you need?
Document preview — YD/T 2177-2010
National Standard of the People's Republic of China
- ICS
- 33.040.40
- Classification
- M 32
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the Internet Small Computer System Interface-based IP Storage equipment technical requirements, including interfaces, indexes, functions, protocols, network management, security, power and ground, and environmental requirements. This standard applies to Internet Small Computer System Interface based on the IP storage devices.
Document data
International classification (ICS): 33.040.40.
Chinese classification (CCS): M32.
Estimated length of the Chinese original: 1,318 words.
Standards quoted by this document
GB/T 3482; GB 9254; GB/T 17618; IETF RFC768-1980; IETF RFC791-1981; IETF RFC792-1981; IETF RFC793-1981; IETF RFC826-1982; IETF RFC922-1984; IETF RFC950-1985; IETF RFC1994 -1996; IETF RFC3385-2002; IETF RFC3720-2004; IETF RFC3721-2004; IETF RFC3722-2004; IETF RFC3723-2004; IETF RFC4251-2006; IEEE 802.3I-1990; IEEE 802.3U-1995; IEEE 802.3AB-1999; IEEE 802.3AD-2000; IEEE 802.3AE-2003
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 1 pages — is available in the English PDF.
How to Download YD/T 2177-2010
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2177-2010
$165.00