YD/T 2144-2010Technical specification for SMTP extension to support Chinese internet email address (English PDF)
基于简单邮件传输协议(SMTP)的互联网中文电子邮件地址技术要求
This is a limited preview
Buy now to download the full PDF (11 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2144-2010 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 29, 2010
Implementation date
January 1, 2011
Scope
YD/T 2144-2010 is the English-translated version of 基于简单邮件传输协议(SMTP)的互联网中文电子邮件地址技术要求.
YD/T 2144-2010 — This standard specifies the system from the server on the Internet using STP Extended Support Chinese e-mail addresses of the technical requirements.
Found what you need?
Document preview — YD/T 2144-2010
National Standard of the People's Republic of China
- ICS
- 33.040.40
- Classification
- M 32
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the system from the server on the Internet using STP Extended Support Chinese e-mail addresses of the technical requirements. This standard applies to all levels of management agencies registered email address, email address, ISP, and software vendors to develop applications to support Chinese e-mail addresses or services.
Document data
International classification (ICS): 33.040.40.
Chinese classification (CCS): M32.
Estimated length of the Chinese original: 17,141 words.
Adopted international standard: IETF RFC 5336, NEQ.
Standards quoted by this document
IETF RFC5504; IETF RFC5335; IETF RFC821; IETF RFC822; IETF RFC1034; IETF RFC1035; IETF RFC1122; IETF RFC1123; IETF RFC1652; IETF RFC2234; IETF RFC2821; IETF RFC2822; IETF RFC3461; IETF RFC3463; IETF RFC3464; IETF RFC3490; IETF RFC3492; IETF RFC3629; IETF RFC4409; IETF RFC5234; IETF RFC5248; IETF RFC5337
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 11 pages — is available in the English PDF.
How to Download YD/T 2144-2010
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2144-2010
$195.00