YD/T 2126-2010Technical requirement for wireless local area network (WLAN) and CDMA2000 system interworking. Loose coupling (English PDF)
无线局域网(WLAN)与cdma2000系统互通技术要求 松耦合实现方式
This is a limited preview
Buy now to download the full PDF (19 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2126-2010 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 29, 2010
Implementation date
January 1, 2011
Scope
YD/T 2126-2010 is the English-translated version of 无线局域网(WLAN)与cdma2000系统互通技术要求 松耦合实现方式.
YD/T 2126-2010 — This standard specifies a wireless LAN (WLAN) and calma2000 digital cellular mobile communication network interoperability architecture, services, network login and selection, authentication, billing, and technical requirements of RADIUS attributes.
Found what you need?
Document preview — YD/T 2126-2010
National Standard of the People's Republic of China
- ICS
- 33.060.99
- Classification
- M 36
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies a wireless LAN (WLAN) and calma2000 digital cellular mobile communication network interoperability architecture, services, network login and selection, authentication, billing, and technical requirements of RADIUS attributes. This standard applies to support cdma2000 digital cellular mobile communication network and wireless LAN (WLAN) interworking cdma2000 loosely coupled systems and WLAN systems and equipment.
Document data
International classification (ICS): 33.060.99.
Chinese classification (CCS): M36.
Estimated length of the Chinese original: 29,295 words.
Adopted international standard: 3GPP 2X.S0028-100-0, MOD.
Standards quoted by this document
3GPP 2C.S0023-B; 3GPP 2S.S0055-A; IEEE 802.11; IETF RFC2246; IETF RFC2548; IETF RFC2716; IETF RFC2865; IETF RFC3579; IETF RFC3580; IETF RFC3748; IETF RFC4279
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 19 pages — is available in the English PDF.
How to Download YD/T 2126-2010
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2126-2010
$375.00