YD/T 2042-2009IPv6 network equipment security requirements. Ethernet switch with routing capability (English PDF)
IPv6 网络设备安全技术要求-具有路由功能的以太网交换机
This is a limited preview
Buy now to download the full PDF (1 pages)
Need quotation for your management?
Get a formal quotation for YD/T 2042-2009 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
December 11, 2009
Implementation date
January 1, 2010
Scope
YD/T 2042-2009 is the English-translated version of IPv6 网络设备安全技术要求-具有路由功能的以太网交换机.
YD/T 2042-2009 — This standard specifies the IPv6 routing capabilities with Ethernet switch technology, the basic safety requirements, including data forwarding plane, control plane and management plane security threats and security service requirements, as well as identification authentication, data protection, system function protection, resource allocation, safety audits, safety management, trusted channels/paths and system access, etc. 8 security functional requirements.
Found what you need?
Document preview — YD/T 2042-2009
National Standard of the People's Republic of China
- ICS
- 33.040.30
- Classification
- M 32
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the IPv6 routing capabilities with Ethernet switch technology, the basic safety requirements, including data forwarding plane, control plane and management plane security threats and security service requirements, as well as identification authentication, data protection, system function protection, resource allocation, safety audits, safety management, trusted channels/paths and system access, etc. 8 security functional requirements. This standard applies to support the IPv6 protocol and Ethernet switch with routing capabilities equipment.
Document data
International classification (ICS): 33.040.30.
Chinese classification (CCS): M32.
Estimated length of the Chinese original: 1,815 words.
Standards quoted by this document
GB/T 18336.2; YD/T 1358-2005; IETF RFC 1195-1990; IETF RFC 1352-1992; IETF RFC 2385-1998; IETF RFC 2407-1998; IETF RFC 2408-1998; IETF RFC 2409-1998; IETF RFC 2740-1999; IETF RFC 2827-2000; IETF RFC 3567-2003; IETF RFC 3682-2004; IETF RFC 3971-2005; IETF RFC 4291-2006; IETF RFC 4301-2005; IETF RFC 4302-2005; IETF RFC 4303 - 2005; IETF RFC 4306-2005; IETF RFC 4552-2006; IETF RFC 3882-2004
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 1 pages — is available in the English PDF.
How to Download YD/T 2042-2009
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 2042-2009
$225.00