YD/T 1961-2009Technical Requirements for SDH-Based Multi-service Transport Platform(MSTP). Interoperability (English PDF)
基于同步数字体系(SDH)的多业务传送节点(MSTP)技术要求——互联互通部分
This is a limited preview
Buy now to download the full PDF (9 pages)
Need quotation for your management?
Get a formal quotation for YD/T 1961-2009 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
June 15, 2009
Implementation date
September 1, 2009
Scope
YD/T 1961-2009 is the English-translated version of 基于同步数字体系(SDH)的多业务传送节点(MSTP)技术要求——互联互通部分.
YD/T 1961-2009 — This standard specifies the SDH-based multi-service transport node (MSTP) equipment interoperability technical requirements, including SDH interworking, virtual concatenation/Link Capacity Adjustment Scheme (LCAS) interworking, Generic Framing Procedure (GFP) interoperability, multi-protocol Label Switching (MPLS) and Ethernet service interworking Interworking.
Other features such as asynchronous transfer mode (ATM), Resilient Packet Ring (RPR) and other interoperability, automatically switched optical network (ASON)/Generalized Multi-Protocol Label Switching (GMPLS) control plane interworking and user equipment and MSTP interoperability between (ie UNI interface interoperability) is not within the scope of this standard.
Found what you need?
Document preview — YD/T 1961-2009
National Standard of the People's Republic of China
- ICS
- 33.040.20
- Classification
- M 33
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the SDH-based multi-service transport node (MSTP) equipment interoperability technical requirements, including SDH interworking, virtual concatenation/Link Capacity Adjustment Scheme (LCAS) interworking, Generic Framing Procedure (GFP) interoperability, multi-protocol Label Switching (MPLS) and Ethernet service interworking Interworking. Other features such as asynchronous transfer mode (ATM), Resilient Packet Ring (RPR) and other interoperability, automatically switched optical network (ASON)/Generalized Multi-Protocol Label Switching (GMPLS) control plane interworking and user equipment and MSTP interoperability between (ie UNI interface interoperability) is not within the scope of this standard. This standard applies to different manufacturers SDH-based MSTP equipment interoperability.
Document data
International classification (ICS): 33.040.20.
Chinese classification (CCS): M33.
Estimated length of the Chinese original: 14,138 words.
Adopted international standard: ITU-T G.8011, NEQ; ITU-T G.8012, NEQ.
Standards quoted by this document
YD/T 1443-2006; YD/T 1474-2006; YD/T 1631-2007; YDN 099-1998; ITU-T G.707; ITU-T G.8011; ITU-T G.8011.1; ITU-T G.8011.2; IEEE 802.1Q; IEEE.802.1AD; IETF RFC 2205; IETF RFC 3209; IETF RFC 3210; IETF RFC 4447
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 9 pages — is available in the English PDF.
How to Download YD/T 1961-2009
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 1961-2009
$165.00