Valid

YD/T 1916-2009Technical Specification for IPv6 Network Equipment. Broadband Network Access Server (English PDF)

IPv6网络设备技术要求——宽带网络接入服务器

Preview PDF

This is a limited preview

Buy now to download the full PDF (21 pages)

Need quotation for your management?

Get a formal quotation for YD/T 1916-2009 in 30 minutes.

Issued by

Ministry of Industry and Information Technology

Level / Type

National · Recommended

Issue date

June 15, 2009

Implementation date

September 1, 2009

Scope

YD/T 1916-2009 is the English-translated version of IPv6网络设备技术要求——宽带网络接入服务器.

YD/T 1916-2009 — This standard specifies the IPv6 broadband network access server device functionality, interfaces, protocols, operational management and maintenance, security, performance, environmental, electrical and other aspects of the basic requirements of technical indicators.

All occurrences of this standard unspecified broadband network access server, access servers, equipment, etc., are specific to IPv6 broadband network access server.

Found what you need?

Document preview — YD/T 1916-2009

National Standard of the People's Republic of China

ICS
33.040.40
Classification
M 32

Issued by: Ministry of Industry and Information Technology

Contents

  • What this standard covers1
  • Document data2
  • Standards quoted by this document3

What this standard covers

This standard specifies the IPv6 broadband network access server device functionality, interfaces, protocols, operational management and maintenance, security, performance, environmental, electrical and other aspects of the basic requirements of technical indicators. All occurrences of this standard unspecified broadband network access server, access servers, equipment, etc., are specific to IPv6 broadband network access server. This standard applies to support IPv6 broadband network access server.

Document data

International classification (ICS): 33.040.40.

Chinese classification (CCS): M32.

Estimated length of the Chinese original: 31,313 words.

Standards quoted by this document

YD/T 1045-2000; YD/T 1061-2003; YD/T 1148-2005; YD/T 1162.1-2005; YD/T 1177-2002; YD/T 1190-2002; YD/T 1341-2005; YD/T 1342-2005; YD/T 1343-2005; YD/T 1452-2006; YD/T 1454-2006; YD/T 1466-2006; YD/T 1658-2007; YD/T 1897-2009; IEEE 802.1 P-1998; IEEE 802.1X-2004; IEEE 802.3-2000; IEEE 802.3AB-1999; IEEE 802.3AE-2002; IEEE 802.3U-1995; IEEE 802.3Z-1998; IETF RFC 768-1990; IETF RFC 793-1990; IETF RFC 1155-1990; IETF RFC 1212-1991; IETF RFC 1213-1991; IETF RFC 1224-1991; IETF RFC 1334-1992; IETF RFC 1471-1993; IETF RFC 1472-1993; IETF RFC 1473-1993; IETF RFC 1661-1994; IETF RFC 1772-1995; IETF RFC 1981-1996; IETF RFC 1989-1996; IETF RFC 1994-1996; IETF RFC 2080-1997; IETF RFC 2578-1999; IETF RFC 2579-1999; IETF RFC 2580 -1999; IETF RFC 2615-1999; IETF RFC 2675-1999; IETF RFC 2710-1999

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 21 pages — is available in the English PDF.

How to Download YD/T 1916-2009

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
21 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

YD/T 1916-2009

$405.00