YD/T 1870-2009Technical Requirements for A Interfaces of 800MHz/2GHz cdma2000 Digital Cellular Mobile Communication Network. High Rate Packet Data(HRPD) (Phase 2) (English PDF)
800MHz/2GHz cdma2000 数字蜂窝移动通信网技术要求 高速分组数据(HRPD)(第二阶段)A接口
This is a limited preview
Buy now to download the full PDF (4 pages)
Need quotation for your management?
Get a formal quotation for YD/T 1870-2009 in 30 minutes.
Issued by
Ministry of Industry and Information Technology
Level / Type
National · Recommended
Issue date
June 15, 2009
Implementation date
September 1, 2009
Scope
YD/T 1870-2009 is the English-translated version of 800MHz/2GHz cdma2000 数字蜂窝移动通信网技术要求 高速分组数据(HRPD)(第二阶段)A接口.
YD/T 1870-2009 — This standard provides high-speed packet data (HRPD) (second stage) A interface interoperability principles and technical requirements.
Found what you need?
Document preview — YD/T 1870-2009
National Standard of the People's Republic of China
- ICS
- 33.060.99
- Classification
- M 37
Issued by: Ministry of Industry and Information Technology
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard provides high-speed packet data (HRPD) (second stage) A interface interoperability principles and technical requirements. This standard applies to 800MHz/2GHz cdma2000 digital cellular mobile communication network High Rate Packet Data (HRPD) (Phase II) system.
Document data
International classification (ICS): 33.060.99.
Chinese classification (CCS): M37.
Estimated length of the Chinese original: 5,515 words.
Adopted international standard: 3GPP2 A.S0008-A v1.0, MOD.
Standards quoted by this document
IETF RFC 768; IETF RFC 793; IETF RFC 1661; IETF RFC 1662; IETF RFC 1750; IETF RFC 1994; IETF RFC 2486; IETF RFC 2865; IETF RFC 2475; 3GPP2 C.S0001-D V2.0; 3GPP2 C.S0002 -D V2.0; 3GPP2 C.S0003-D V2.0; 3GPP2 C.S0004-D V2.0; 3GPP2 C.S0005-D V2.0; 3GPP2 C.S0006-D V2.0; 3GPP2 X.S0011 -D; 3GPP2 C.S0024-A V2.0; 3GPP2 A.S0011-C; 3GPP2 A.S0012-C; 3GPP2 A.S0013-C; 3GPP2 A.S0014-C; 3GPP2 A.S0015-C; 3GPP2 A. S0016-C; 3GPP2 A.S0017-C; 3GPP2 C.R1001-E V1.0; 3GPP2 C.S0075 V1.0
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 4 pages — is available in the English PDF.
How to Download YD/T 1870-2009
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
YD/T 1114-2026 — Halogen-free flame retardant optical fibre cable
YD/T 1181.1-2026 — Characteristics of non-metal reinforcement used for optical fiber cables - Part 1: Glass fiber reinforced plastic rods
YD/T 1181.3-2026 — Characteristics of non-metal reinforcement for optical fiber cables - Part 3: aramid fiber reinforced plastic rods
Secure payment via Stripe
Payments accepted
YD/T 1870-2009
$164.00