Valid

YD/T 1866-2009800MHz/2GHz cdma2000 Digital Cellular Mobile Telecommunication Network Technical Specification: Packet data Subsystem (English PDF)

Preview PDF

This is a limited preview

Buy now to download the full PDF (110 pages)

Need quotation for your management?

Get a formal quotation for YD/T 1866-2009 in 30 minutes.

Issued by

Ministry of Industry and Information Technology

Level / Type

National · Recommended

Issue date

June 15, 2009

Implementation date

September 1, 2009

Scope

YD/T 1866-2009 (800MHz/2GHz cdma2000 Digital Cellular Mobile Telecommunication Network Technical Specification: Packet data Subsystem) is available as an English-translated PDF.

YD/T 1866-2009 — This standard specifies the 800MHz/2GHz cdma2000 digital cellular mobile communication network packet data serving node (PDSN), Home Agent (HA) and the AAA server, etc. The main function of the device, protocol requirements, billing requirements, performance requirements, safety requirements and quality of service requirements and other aspects.

Found what you need?

Document preview — YD/T 1866-2009

National Standard of the People's Republic of China

ICS
33.060.99
Classification
M 37

Issued by: Ministry of Industry and Information Technology

Contents

  • What this standard covers1
  • Document data2
  • Standards quoted by this document3

What this standard covers

This standard specifies the 800MHz/2GHz cdma2000 digital cellular mobile communication network packet data serving node (PDSN), Home Agent (HA) and the AAA server, etc. The main function of the device, protocol requirements, billing requirements, performance requirements, safety requirements and quality of service requirements and other aspects. This standard applies to 800MHz/2GHz cdma2000 digital cellular mobile communication system PDSN HA and AAA devices.

Document data

International classification (ICS): 33.060.99.

Chinese classification (CCS): M37.

Estimated length of the Chinese original: 167,117 words.

Adopted international standard: 3GPP2 X.S0011-D V1.0: MOD.

Standards quoted by this document

GB/T 3483-1983; YD/T 1872-2009; YD/T 1868-2009; YD/T 1577-2007; YD/T 1578-2007; 3GPP2 X.S0011-D; 3GPP2 A.S0008-A; ITU -T E.212; IETF RFC 1144; IETF RFC 1321; IETF RFC 1332; IETF RFC 1334; IETF RFC 1661; IETF RFC 1662; IETF RFC 1918; IETF RFC 1962; IETF RFC 1974; IETF RFC 1994; IETF RFC 2002; IETF RFC 2003; IETF RFC 2004; IETF RFC 2005; IETF RFC 2006; IETF RFC 2118; IETF RFC 2153; IETF RFC 2205; IETF RFC 2409; IETF RFC 2460; IETF RFC 2461; IETF RFC 2462; IETF RFC 2463; IETF RFC 2472; IETF RFC 2474; IETF RFC 2597; IETF RFC 2598; IETF RFC 2794; IETF RFC 2865; IETF RFC 2866; IETF RFC 2868; IETF RFC 2874; IETF RFC 2983; IETF RFC 3012; IETF RFC 3024; IETF RFC 3115; IETF RFC 3162; IETF RFC 3513; IETF RFC 3543; IETF RFC 3576; IETF RFC 3587; IETF RFC 3736; IETF RFC 3775; IETF RFC 3776

......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 110 pages — is available in the English PDF.

How to Download YD/T 1866-2009

  1. 1

    Add to cart

    Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.

  2. 2

    Checkout

    Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).

  3. 3

    Instant delivery (0–9 sec)

    Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.

  4. 4

    Invoice included

    A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.

Related Standards

English PDF
110 pages
Instant delivery (0–9 sec)
Invoice included
View Cart

Secure payment via Stripe

Payments accepted

VisaMastercardAmerican ExpressApple PayGoogle PayStripe

YD/T 1866-2009

$3,363.00