JR/T 0013-2004The security specification for star topology inter-networking of financial industry (English PDF)
This is a limited preview
Buy now to download the full PDF (22 pages)
Need quotation for your management?
Get a formal quotation for JR/T 0013-2004 in 30 minutes.
Issued by
People's Bank of China
Level / Type
National · Recommended
Issue date
December 1, 2004
Implementation date
December 1, 2004
Scope
JR/T 0013-2004 (The security specification for star topology inter-networking of financial industry) is available as an English-translated PDF.
JR/T 0013-2004 is the Chinese standard "The security specification for star topology inter-networking of financial industry".
This standard specifies the financial industry Interconnection security system for information security technologies star interconnection involving the financial sector, the physical environment and personnel safety, security, operation and management of a normative requirements and standards to be followed.
This standard applies to all banks, insurance, securities and other financial institutions in the territory of People's Republic of China opened. Issued on 12/1/2004, in force from 2004-12-01. It cites 14 other standards.
Found what you need?
Document preview — JR/T 0013-2004
National Standard of the People's Republic of China
- ICS
- 35.240.40
- Classification
- A11
Contents
- Document data
- Standards quoted by this standard
2 Normative references
The following documents are referred to in the text in such a way that some or all of their content constitutes requirements of this document.
GB 2887-2000
GB 17859-1999
GB 4943-2001
GB 50057-1994
GB/T 17903.2-1999
GB/T 18018-1999
GB/T 18019-1999
GB/T 18020-1999
GA 243-2000
JR/T 0012-2004
ISO/IEC 17799-2000
IETF/RFC 3161
IETF/RFC 1901
IETF/RFC 2865
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 22 pages — is available in the English PDF.
Referenced standards
Normative references
- GB 17859-1999Classified criteria for security protection of computer information system
- GB 50057-1994Code for design protection of structures against lightning
- GB/T 17903.2-1999Information technology Security technology Non-repudiation - Part 2: Mechanisms using symmetric technology
- GB/T 18018-1999Information security technology—Technical requirement for router security
- JR/T 0012-2004The technology specification for star topology inter-networking of financial industry
GB 2887-2000 · GB 4943-2001 · GB/T 18019-1999 · GB/T 18020-1999 · GA 243-2000 · ISO/IEC 17799-2000 · IETF/RFC 3161 · IETF/RFC 1901 · IETF/RFC 2865
Cited by
- JR/T 0071-2012Implementation guide for classified protection of information system of financial industry
- JR/T 0072-2012Testing and evaluation guide for classified protection of information system of financial industry
- JR/T 0012-2004The technology specification for star topology inter-networking of financial industry
How to Download JR/T 0013-2004
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
GB 17859-1999 — Classified criteria for security protection of computer information system
GB 50057-1994 — Code for design protection of structures against lightning
JR/T 0012-2004 — The technology specification for star topology inter-networking of financial industry
Secure payment via Stripe
Payments accepted
JR/T 0013-2004
$535.00