GB/Z 25320.4-2010Power systems management and associated information exchange -- Data and communications security -- Part 4: Profiles including MMS (English PDF)
电力系统管理及其信息交换 数据和通信安全 第4部分:包含MMS的协议集
This is a limited preview
Buy now to download the full PDF (10 pages)
Need quotation for your management?
Get a formal quotation for GB/Z 25320.4-2010 in 30 minutes.
Issued by
General Administration of Quality Supervision, Inspection and Quarantine of People's Republic of China, China National Standardization Administration
Level / Type
National · Recommended
Issue date
November 10, 2010
Implementation date
May 1, 2011
Scope
GB/Z 25320.4-2010 is the English-translated version of 电力系统管理及其信息交换 数据和通信安全 第4部分:包含MMS的协议集.
GB/Z 25320.4-2010 — In order to manufacture a message specification (ManufacturingMessageSpecification, MMS) based on GB/T 16720 (ISO 9506) of the application for security, GB/Z 25320 provisions of this part of the process, protocol extensions and algorithms.
Other IEC TC57 standards if required to use MMS in a secure manner, this section may be cited as its normative references. This section describes some of the mandatory to be achieved when using MMS GB/T 16720 (ISO/IEC 9506) manufacturing message specification and optional safety regulations.
NOTE Within the scope of IEC TC57, two standards DL/T 860.81-2006 (IEC 61850-8-1) and GB/T 18700 (IEC 60870-6) are subject to influences. In order to protect the information conveyed using MMS, this section contains a set of specifications used by these reference standards.
The suggestion is based on the protocol used to transmit a specific set of communication protocols used by MMS messages. DL/T 860.81-2006 (IEC 61850-8-1) and GB/T 18700 (IEC 60870-6) in the seventh layer of the connection-oriented mechanism to make Used MMS.
Each of these standards is used on the OSI protocol suite or TCP protocol suite.
Found what you need?
Document preview — GB/Z 25320.4-2010
National Standard of the People's Republic of China
- ICS
- 29.240.30
- Classification
- F 21
Issued by: General Administration of Quality Supervision, Inspection and Quarantine of People's Republic of China, China National Standardization Administration
Contents
- What this standard covers1
- Document data2
- Standards quoted by this document3
What this standard covers
This standard specifies the message specification of security, process, agreement to expand and algorithms. Other IECTC57 criteria such as the need to secure manner MMS, you can reference this as part of its normative references. This section describes some of the mandatory and optional safety norms should be used GB/T16720 (ISO/IEC9506) Manufacturing Message Specification MMS in implementation.
Document data
International classification (ICS): 29.240.30.
Chinese classification (CCS): F21.
Estimated length of the Chinese original: 15,118 words.
Adopted international standard: IEC/TS 62351-4-2007, IDT.
Standards quoted by this document
GB/T 16720.1; GB/T 16720.2; GB/T 16720.3; GB/T 16720.4; GB/T 18700.1; GB/T 18700.2; GB/T 18700.3; GB/T 18700.6; GB/T 18700.8; GB/Z 25320.1; GB/Z 25320.3; IEC/TS 62351-2; ISO/IEC 9594-8-2005; RFC 1006 VERSION 3; RFC 2246 VERSION 1.0; RFC 2313 VERSION 1.5; RFC 3347 VERSION 2.1
......
This preview omits tables, figures, formulas and parts of the technical clauses. The complete document — 10 pages — is available in the English PDF.
Referenced standards
Normative references
- GB/Z 25320.1Power systems management and associated information exchange - Data and communications security - Part 1: Communication network and system security - Introduction to security issues
- GB/Z 25320.1-2010Power systems management and associated information exchange - Data and communications security - Part 1: Communication network and system security - Introduction to security issues
- GB/Z 25320.3Power systems management and associated information exchange - Data and communications security - Part 3: Communication network and system security - Profiles including TCP/IP
- GB/Z 25320.3-2010Power systems management and associated information exchange - Data and communications security - Part 3: Communication network and system security - Profiles including TCP/IP
GB/Z 25320 · GB/T 16720 · ISO 9506 · GB/T 18700 · IEC 60870 · IEC 62351 · ISO/IEC 9594
How to Download GB/Z 25320.4-2010
- 1
Add to cart
Click "Download PDF" on this page and choose "Buy this standard". You can add more standards before checkout.
- 2
Checkout
Enter your email and billing details. Payment is processed securely by Stripe (cards or bank transfer). Prefer bank details? Request a quotation (min. order $300).
- 3
Instant delivery (0–9 sec)
Delivery is automatic: within seconds of payment you'll receive an email with a secure download link. The link stays valid for 72 hours.
- 4
Invoice included
A tax invoice is attached to the confirmation email. Need a custom invoice? Contact us.
Related Standards
GB/T 16720.1-2005 — Industrial automation systems -- Manufacturing message specification -- Part 1: Service definition
GB/T 16720.2-2005 — Industrial automation systems -- Manufacturing message specification -- Part 2: Protocol specification
GB/T 18700.1-2002 — Telecontrol equipment and systems -- Part 6: Telecontrol protocols compatible with ISO standards and ITU-T recommendations -- Section 503: TASE.2 Service and protocol
Secure payment via Stripe
Payments accepted
GB/Z 25320.4-2010
$279.00